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ABSTRACT: Bite mark evidence seen in skin injuries or objects
is commonly photographed for evidentiary documentation, preser-
vation, and analysis. Distortion in forensic evidence photographs
diminishes the outcome of analytical procedures available to the
forensic odontologist. Inaccurate positioning of the evidence, cam-
era, or measurement reference scale creates perspective and paral-
lax distortion of the captured image. These variables must be elim-
inated, if possible, to ensure reliable results derived from
comparison of the suspect teeth and the bite mark. Detection and
measurement of camera/evidence/scale misalignment is the thresh-
old step in evidence evaluation, and is possible through digital
imaging methods coupled with established methods. Correction
(rectification) of perspective distortion is possible through the ap-
plication of additional digital editing techniques. This study estab-
lishes type categories of perspective and parallax distortion seen in
bite mark evidence, validates the use of the digital imaging tools of
Adobe® Photoshop® to correct certain types of distortion, and es-
tablishes a forensic protocol to verify the accuracy of evidence pho-
tographs requiring dimensional accuracy.
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This paper discusses digital rectification processes and re-
sizing methods (1). An accompanying study is presented to vali-
date digital processes that are performed on photographic evi-
dence.
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Photography is a fundamental tool of forensic science (2). Re-
cently, the use of digital imaging methods has been suggested as an
improvement upon conventional photographic and other visualiza-
tion methods (3,4). Visual reproduction of evidence is universally
applied as a substitute for physical objects, transfer impressions, and
imprint evidence recognized as being relevant to criminal investi-
gations. Bite mark identification evaluates two and three-dimen-
sional physical evidence for comparison with suspect dentitions (5).
Photographic control is important as the preponderance of bite mark
cases utilize photographs as the sole evidence available for analysis
(6). These cases pose comparative shape association and metric
analysis of physical characteristics as the analytical tasks directed
onto questioned and known evidence (7). Forensic protocols for
photographic reproduction of crime scene, autopsy, and other phys-
ical evidence demand the placement of a linear measurement scale
adjacent to the evidence sample (8) for later use in the fabrication of
life size images (9). The literature suggests that metric and shape
comparison analysis requires parallelism of the film plane (or CCD
sensor) of the camera, a linear scale, and the evidence (10). When
these steps are strictly followed, objects and patterns in the image
are later reproducible as two-dimensional representations that can
be routinely enlarged to 100% (life-size) or higher magnifications.
The linear scale permits the examiner to insure the photographic ev-
idence possesses dimensional accuracy and is a true representation
of the original object. A two-dimensional scale, such as the ABFO
No. 2 (Lightning Powder Co., Inc., Salem, OR.), allows the width
and the height of the evidence photograph to be independently es-
tablished using the digital methods described below. The ABFO No.
2 scale contains three circular reference targets that permit the ex-
aminer to determine whether the image capture device (conven-
tional film or digital) meets the criterion of proper alignment of the
camera and the object’s scale. Evidentiary value is diminished when
the photographic evidence, the linear measurement scale, and the
camera placement lack proper mutual alignment. Perspective (an-
gular) distortion within the photograph is evidenced by the circles
in the scale appearing as ellipses. Parallax distortion occurs when
the scale and the object are not on the same plane. The use of a sim-
ple trigonometric formula permits the determination of the amount
of perspective distortion evidenced by the ellipse. Two axes exist in
an ellipse, the major axis, and the minor axis. The COS ™! of the ra-
tio of the minor axis (A) and the major axis (B) denotes the camera’s
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FIG. 1—Type I distortion: The scale and the object (bite mark) are on the same plane but the camera angle is not perpendicular to this plane.

degree of arc off the plane perpendicular to the object. Without rec-
tification of this distortion, the photographed evidence sample will
not be representative of its true shape and dimension.

The authors have developed a convention for categorizing pho-
tographic distortion derived from four common bite mark photo-
graphic situations. These distortion types are classified as Types
I-1V (only Type I distortion correction will be addressed in this pa-
per).

Categories of Off-Angle Distortion Solutions

Type I: Entire scale and evidence Digital or conventional
on the same plane. rectification.

The camera is not aligned

properly.

Type II:  Entire scale and evidence No correction possible
are not parallel. using scale.

Type III:  Portion of scale is off Rectify using parallel
plane. portion of scale.

Type IV:  Scale is bent, curved, or Rectify using parallel
skewed. portion of scale.

Type I Distortion Detection and Digital Correction

Type I distortion occurs when the scale within the photograph is
on the same plane as the evidence sample (bite mark); however, the
camera angle is not perpendicular to that plane (Fig. 1). The ABFO
No. 2 Scale adjacent to the bitemark shows perspective (off-per-
pendicular) distortion due to camera misalignment. This off-angle
component is called THETA (Fig. 2). The number of degrees the
camera is off-angle (non-perpendicular to the evidence) is derived
from the equation Theta = COS ™! A/B. A is the length of the el-
lipse minor axis and B is the length of the major axis (Fig. 3). The

FIG. 2—Theta is the angle (in degrees) that the camera is off perpen-
dicular from the object plane.

relationship of A/B to photographic distortion is seen in Fig. 4. No-
tice that increasing theta values (as evidenced by decreasing A/B
value) exponentially increase the photographic distortion.

Each evidence photograph must be evaluated for photographic
distortion, and this distortion must be corrected before a meaning-
ful analysis can be carried out. Type I distortion can easily be cor-
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rected using the “Distort” (11) function within the Photoshop® pro-
gram. Once this distortion has been corrected, the image can be ac-
curately resized to life size.

The protocol the authors suggest involves two separate steps:
The first step is elimination of perspective distortion (Type I). The
second step is resizing to produce a 1:1 reproduction.

These methods use the digital image editor Adobe® Photoshop®
5.5 program, a desktop computer, and a flat bed scanner. Photo-
shop® is a commercially available digital imaging program that is
operated on laptop and desktop computers with sufficient chip
speed and RAM (Pentium II or equivalent and at least 96 MB
RAM) to open the multi-megabyte image generated by high-reso-
lution digital capture devices.

FIG. 3—The numerical value for Theta can be calculated using the for-
mula: Theta = COS™! A/B where A is the minor axis and B is the major
axis of the circular reference shape.

The program accepts raster-based image formats (.JPG, .BMP,
and others). It is noted for diverse imaging functions and visual
editing tools that allow the computer monitor to be used as a com-
parison microscope. Questioned and known sample images may be
tiled side-by-side or superimposed as layers of differing opacity.
The examiner also has the ability to create magnified images (200
to 300%) when the original digital image has been captured at near
photo quality resolution (300 dpi). The visual comparison of phys-
ical features on the computer monitor permits a large field of view
and robust control over image quality. Digital photographic cor-
rection features of Adobe® Photoshop® supplant the historic use of
conventional photographic manipulation and, in some circum-
stances, allow better control of metric analysis of relatively small
and complex shapes (11).

Materials and Methods

A grid of known dimensions (4 cm?) was fabricated for the pur-
pose of evaluating the effect of angular distortion on the grid’s
shape at varying camera angles (see Fig. 5). This grid was also used
to evaluate the effectiveness of the digital image rectification and
digital resize procedures. Each corner of the grid was designated by
a letter (A,B,C,D). The internal angles of the four corners each
measured 90°.

The photographic effect of experimentally produced perspective
distortion was tested using a digital camera that captured an image
above the grid in five positions. These positions are described as
angles of incidence (theta) from the recommended perpendicular.
These angles were 0, 10, 20, 30, 40, and 50°. The zero position
acted as a control to establish the perpendicular characteristics of
the grid. An ABFO No. 2 scale was placed in the same plane as the
grid for each image. The photographs were taken using a Nikon®
Coolpix® 950 digital camera on automatic exposure and “fine” res-
olution setting. A movable stage was used to incrementally vary the
amount of camera off-angle positioning. The camera CCD sensor-
to-target distance was not held constant through the testing in order
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FIG. 4—Demonstrates the relationship between increasing Theta values and the amount of photographic distortion (ratio of minor/major).



to duplicate the context of many evidence photographs that are sel-
dom free from perspective and parallax distortion. This intended
variability of camera-to-object distance produced “initial” images
that were not life-size and would require both digital distortion
control and digital resizing (1:1) steps. These images were im-
ported into Adobe® Photoshop® via a ScanDisk® external drive for
analysis. A Dell® Dimension XPS T500 computer with a 20 GB
hard drive and 256 MB of RAM was used. The use of a digital cam-
era eliminated conventional image capture, film processing, and
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FIG. 5—A measuring grid of known dimensions was fabricated. The
four sides measure 4 cm. each and all internal angles measure 90°.
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subsequent scanning steps. The authors do, however, suggest con-
ventional photography be included in actual forensic casework.

Once imported into Photoshop®, the original images were ad-
justed for contrast, rotated to orient the horizontal leg of the scale
along the computer screen’s X-axis, and cropped. The sides and in-
ternal angles of the grid in each of these six resultant images (theta
values of 0, 10, 20, 30, 40, 50) were measured using Photoshop®
“Measure Tool.”

The scale within the image was then brought back to its original
shape using Photoshop’s “Distort” function (Fig. 6a and Fig. 6b).
A brief description of the steps involved is outlined below:

1. Use the Measure Tool (keyboard command: U) to rotate the im-
age (top menu command: Image > Rotate > Arbitrary) to align
the scale along the X/Y axis.

2. Crop (keyboard command: C) the resultant image to eliminate
unnecessary peripheral areas.

3. Bring guides (Top menu command: View > Show Rulers) onto
the image and align them along the edges of the scale.

4. Create a perfect circle (in its own layer) for comparison pur-
poses. (Top menu commands: Layer > New, then select Ellip-
tical Marquee Tool, hold down Shift and Alt keys, click and
drag cursor. Choose Edit > Stroke, then Select > Deselect.

5. Select the entire image (top menu command: Select > All).

6. Repetitive use of the Distort function (top menu command Edit
> Transform > Distort) to align the edges of the scale with the
guides.

Since the dimensions or the grids were not life-size, the image
was then resized to (1:1). A brief description of the steps involved
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FIG. 6a—Placement of guides along the edges of the scale demonstrates the presence of photographic distortion (Type I). A perfect circle is drawn and
superimposed over the scale’s circular reference shapes to show distortion is present. Notice the eight anchor points around the perimeter of the im-
age. These are used to bring the scale back to its original shape. After the rectification procedure is accomplished, the image can be resized to life-size

(1:1).
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FIG. 6b—The image has been rectified using the “Distort” function. The legs of the scale are perpendicular, their sides are parallel, and the circular
reference shapes are circular not oval. The photographic distortion (Theta) has been eliminated. A more meaningful comparison can now be carried out.

is outlined below:

1. Measure Tool (keyboard command: U) used to measure the 5
cm increments of the scale’s horizontal leg.

2. Info Palette records the dimension of this measurement (D).
This would be 5 cm in a life-size image, a lesser value, or larger
in an image greater than 1:1.

3. The image’s width and height is separately factored by the ratio
of 5 cm over the measured dimension of the actual scale (5/D).
Top menu commands: Image > Image Size to show dialogue
box. Uncheck “Constrain Proportions,” then adjust image size
values based on the ratio obtained above.

The grid was hidden during these steps through the use of an
opaque Layer to ensure blinding of the results during the ABFO
No. 2 Scale’s rectification and resizing procedures. Once the recti-
fication and resizing procedures were complete, the opaque layer
was turned off and the revealed grid was again measured. The in-
ternal angles of the resultant images were measured as previously
described. The size of the grid was also measured to evaluate the
success of the resize procedures.

Results

Figures 7a-7f show results of both the angular and linear
measurements. These results are displayed as initial and recti-
fied/resized measurements. The measure tool has the ability to
measure angles to within approximately 0.1°. This is the reason,
in some instances, the sum of the angles within the grid do not
equal 360°.

INITIAL RECTIFIED/RESIZED
A 1.98 cm B A 3.99cm B
g S S
80.0 90.0 90.0 901
1.99 cm 1.89 cm
4.01 cm 4.01 cm
90.0 80.0 90.0 90.0
™
D 1.89 cm C D 3.99 cm C

0 Degrees

FIG. 7a—Initial and rectified/resized measurements of the test grid at
Theta value of 0°. Both linear and angular measurements are displayed.

Angular Measurements

The measurements of each angle (A,B,C,D) within the grid were
plotted against theta and displayed in Figs. 8a—8d.

* Angle A shows initial values very close to 90° at both 10 and
20-degree (theta) camera angles. After 20°, a sharp increase in
distortion is observed reaching a maximum deviation of —5.6°
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FIG. 7b—lInitial and rectified/resized measurements of the test grid at
Theta value of 10°. Both linear and angular measurements are displayed.

INITIAL RECTIFIED/RESIZED
A 1.90 cm B A 3.94 cm B
VAR AY
IV \V
89.8 91.3 90.5 89.9
1.81 cm 182cm 358 om 4.01cm
90.6 88.4 . 8o7 89.9
v
cm 3.97cm
D C D C

20 Degrees

FIG. 7c—Initial and rectified/resized measurements of the test grid at
Theta value of 20°. Both linear and angular measurements are displayed.

INITIAL RECTIFIED/RESIZED
A A 1.94 cm B A S 3.93cm H B
B 88.9 92.8 N 90.3 90.4
1.69 cm 170 cm 3.98 cm 4.00 e
91.4 87.0 90.0 89.4
cm 3.97cm
D b C D C

30 Degrees

FIG. 7d—Initial and rectified/resized measurements of the test grid at
Theta value of 30°. Both linear and angular measurements are displayed.
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INITIAL RECTIFIED/RESIZED
A B A B
e 1.97 cm L A 3.92cm
N 86.8 95.5 N 80.2 90.3
1.53 cm 1.54¢cm 3.98 cm 4.00 cm
93.5 84.3 90.2 89.3
2.03cm .96 cm
D c D % ¢

40 Degrees

FIG. 7e—Initial and rectified/resized measurements of the test grid at
Theta value of 40°. Both linear and angular measurements are displayed.

INITIAL RECTIFIED/RESIZED
A A 2.01cm B A A 3.93cm B
N 844 98.8 Y 90.3 90.3
1.26 cm 1.29.6m .96 am 4.01cm
96.0 80.8 905 89.1
2.08 cm 3.96 cm
D C D C

50 Degrees

FIG. 7f—Initial and rectified/resized measurements of the test grid at
Theta value of 50°. Both linear and angular measurements are displayed.

at a theta value of 50°. The digitally rectified values show
residual distortion between 0.2 to 0.5°.

* Angle B began to show significant distortion beginning at ap-
proximately 5° camera angle. This distortion increases to a
maximum deviation of +8.8°. The digitally rectified values
for angle B show residual distortion between 0.1 and 0.4°.

* Angle C also began to show significant distortion at theta val-
ues beginning at approximately 5°. This distortion increased to
a maximum deviation of —9.1°. The digitally rectified mea-
surements show residual distortion from 0.1 to 0.7°.

* Angle D showed significant distortion beginning slightly
above a theta value of 5° and continuing to a maximum devi-
ation of +6°. The digitally rectified values show residual dis-
tortion from between 0 and 0.5°.

The initial measurements for all five non-perpendicular angles
(10, 20, 30, 40, 50°) show a direct relationship to increased theta
value. In other words, the angles become more distorted as theta is
increased. The exponential relationship indicates that the degree of
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Angle MAY position present within these imageg. The re.:ctified angl}lgr mea-
surements show the degree of correction possible by the digital rec-
tification procedures. The linear measurements of the grids within
100 the digitally rectified and digitally resized images reflect not only
the success of the rectification procedures but also the resize pro-

cedures.
Distortion of the angular and linear measurements exponentially
increases as theta values are enlarged. The distortion threshold ap-
pears at theta values of greater than 5°. Marked improvement in

Angle Measurements {(degrees)

920 e Rectified measured angular and linear dimensions occurred after digital rec-
\ tification and digital resizing of the image. The outcome of any pat-
'\ tern analysis, in the face of photographic distortion above 5°, will
<3 Initial be flawed without proper remediation by the methods described.
nitia
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FIG. 8a—Initial and rectified values for angle A at varying Theta values.
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FIG. 8c—Initial and rectified values for angle C at varying Theta values.
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FIG. 8b—Initial and rectified values for angle B at varying Theta values. g A Initial
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distortion is larger with increasing theta values. After rectification, g 90 S Rectified
these angular distortions (Type I) are eliminated. 2
]
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Linear Measurements %
)
The four sides of the grid were measured after the rectification &
and resize procedures were performed. These values are displayed 80
in Fig. 9, and ranged from 3.92 cm to 4.01 cm. This represents a
maximum of 2% deviation from the actual grid size with the ma- 0 10 20 30 40 50
jority of values between 0 and 1%.
Discussion Theta (degrees)
The initial angular measurements of the distorted grids reflect FIG. 8d—Initial and rectified values for angle D at varying Theta val-

the amount of photographic distortion caused by improper camera ues.
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FIG. 9—Resized linear measurements of grid sides at varying Theta val-
ues.

Uncontrolled dimensional inaccuracy will result from any attempt
to use the distorted image for a comparative analysis. The original
evidence image without the proper use and sequence of rectifica-
tion and resize methods will be an inaccurate reproduction of the
original object.

Conclusions

In many cases, evidence photographs provided to the forensic in-
vestigator for pattern analysis contain some degree of photographic
distortion. This distortion must be detected and corrected before a
meaningful analysis can be carried out. Failure to correct for dis-
tortion will lead to faulty conclusions when the subsequent analy-
sis is performed.

According to this study, rectification and resizing of evidence
photographs with Type I distortion can be reliably accomplished by
the examiner using Adobe® Photoshop®. Type II parallax distor-
tion is caused by misalignment of the original evidence and the lin-
ear scale, and can be corrected only by re-photographing the evi-
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dence sample. By inference, Types III and IV distortion, being sub-
sets of perspective distortion (Type I), are amenable to digital rec-
tification and then digital resizing methods. It is imperative that ex-
aminers initially review all evidence photographs for various
component non-parallel and non-perpendicular features before ad-
vancing to any further analysis. All examiners need to look at these
images and ask the question, “Is this photograph a fair representa-
tion of the actual item of evidence?”

The results show that correction of photographic inaccuracies
can be accomplished to within relatively narrow limits. It is the au-
thors’ opinion that increased forensic science familiarity with
Adobe® Photoshop® capabilities and the digital rectification/resize
procedures will lead to better distortion detection and correction.
Elimination of these uncontrolled photographic variables should
lead to more accurate results and greater confidence in the outcome
of pattern analyses.
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